Table of Contents

Pocket CowCard Setup............................................................................................................. 3
Setup Overview......................................................................................................................... 3
Step-By-Step Setup Instructions.............................................................................................. 4
  Step 1: Locate the SD Card...................................................................................................... 4
  Step 2: Lookup the DairyComp Serial Number...................................................................... 4
  Step 3: Notify the VAS Registration Desk............................................................................ 4
Step 4: Prepare the Handheld.................................................................................................. 5
Step 5: Download Updates through DairyComp...................................................................... 6
Step 6: Installing Pocket CowCard on the Handheld............................................................... 7
  Installing from High-Speed Internet Access........................................................................ 7
  Installing from Dial-Up Internet Access................................................................############ 8
Step 7: Enable the SERVER Command in DairyComp............................................................ 10
Step 8: Refresh Herd Data in Pocket CowCard....................................................................... 10
Viewing Cow Data..................................................................................................................... 11
Looking at Individual Cow Data............................................................................................... 11
Changing the Items Displayed on the ITEM Tab...................................................................... 12
  Changing an Item that is Displayed..................................................................................... 12
  Adding an Item to the List................................................................................................... 12
  Deleting an Item from the List.............................................................................................. 12
Entering Data............................................................................................................................ 13
Enabling Data Entry.................................................................................................................. 13
Entering Events........................................................................................................................ 13
RFID Data Entry....................................................................................................................... 14
Batch Entry................................................................................................................................ 15
  Batch Command Form........................................................................................................ 16
  Expert Batch Command Form............................................................................................. 16
  Batch Bred Events Form...................................................................................................... 17
Command Lists........................................................................................................................ 18
  Making New Command Lists in DairyComp....................................................................... 18
  Working With Command Lists............................................................................................ 19
Pen Validation............................................................................................................................. 20
Deleting and Posting a Command List.................................................................................... 20
Delivering Posted Command Lists to DairyComp.................................................................. 20
Using the Vet Command List.................................................................................................... 21
  Making the Vet List Command List.................................................................................... 21
  Entering Vet List Results..................................................................................................... 21
  Entering Other Events......................................................................................................... 22
  Entering Pregnant to a Previous Service OR Natural Service........................................... 23
  Entering Abortions using Vet Entry................................................................................... 23
Using the Hospital Command List............................................................................................ 24
  Admin Menu....................................................................................................................... 25
  Update by DC305............................................................................................................... 25
  Setup.................................................................................................................................. 25
  Test Network....................................................................................................................... 25
Pocket CowCard Setup

Setup Overview

1. Locate the SD card from VAS and note the PCC Number
2. Lookup the DairyComp Serial Number
3. Notify the VAS Registration Desk of the Serial Number and PCC Number
4. Setup the hand held and install ActiveSync software.
5. Download DairyComp updates from the VAS web site.
6. Install Pocket CowCard on the hand held (either manually or through the Internet).
7. Enable the SERVER command in DairyComp.
8. Refresh the herd data in the Pocket CowCard software.

Please note that if you are an end user, it is likely that steps 1-3 have already been done for you. If that is the case, start at step 4.
**Step-By-Step Setup Instructions**

**Step 1: Locate the SD Card**

**Record the PCC serial number.**
The PCC number is needed to generate the license certificate.

**Step 2: Lookup the DairyComp Serial Number**

**Record the DairyComp serial number from the DairyComp Help menu > About.**
The DairyComp serial number is also needed to generate the license certificate.

**Step 3: Notify the VAS Registration Desk**

You must either **call or email VAS to register** your PCC and DairyComp serial numbers.
- Call Susana at VAS (559) 686-9496  ext 499
- email register@vas.com

These numbers will be used by the VAS Web Updater to generate and install the license file.
Step 4: Prepare the Handheld

1. Charge the hand held battery
2. Charge the battery on your new hand held following the manufacturer’s directions that were included within the package.
3. Install the ActiveSync software
   Follow the manufacturer directions for installing Microsoft ActiveSync (the software that is included with the pocket PC).
   
   (a) Put the CD in your CD-ROM drive
   (b) When prompted, select RUN to install Microsoft ActiveSync.
   (c) Do not connect the hand held until prompted.
   (d) The first time you connect the hand held, select “Next”. When you see the “Synchronization Setup Wizard”, confirm that all boxes are unchecked and select “Next”.

   (e) When you see the following screen on your PC, you know that your PC and hand held are successfully communicating.
Step 5: Download Updates through DairyComp

In DairyComp, go to the Help menu > “Check VAS web site for updates” to download all updates.

Note: Do not proceed until all updates are successfully downloaded.

1. There will be a prompt to launch the web browser, click OK.
2. Click Yes to install any java or applet software when prompted. These are required to verify your copy of Pocket CowCard.
3. When the Web Browser is loaded the VAS Web Updater should automatically start. If it does not, follow the instructions listed in your web browser.
4. In the VAS Web Updater, click the Update button (green) and wait for the message “You have the latest version”.

Once you have the latest updates, you will be ready to install Pocket CowCard on the hand held
Step 6: Installing Pocket CowCard on the Handheld

Follow the instructions appropriate for your Internet connection.

Installing from High-Speed Internet Access

This method works when the hand held is connected via USB cable OR cradle to a PC with an Internet connection OR when the pocket PC is connected directly to the Internet through a wireless network connection.

1. Tap the Start menu on the top of the hand held desktop and then tap Internet Explorer. If the address bar is not visible, select View > Address Bar menu to enable it.
2. Open the keyboard on the bottom right, select the Address Bar and enter www.vas.com/Axim

   ![Keyboard with www.vas.com/Axim entered]

   Click using the Enter key on the right side of the hand held keyboard.

3. Tap the CowCard.CAB link to download the installer.
4. Tap YES to open/run the installer after downloading.
Installing from Dial-Up Internet Access

1. Double-left-click on the **My Computer** icon located on your Windows desktop.
2. Browse to the **DC\AXIM** folder and double-left-click it.

3. Locate the CowCard.CAB file.

4. **Right-click on CowCard.CAB to display the context menu and then left-click on Copy.**

5. Click on the Back button twice to return to **My Computer**
6. Double-left-click on **Mobile Device**
7. Double-left-click on **Business folder**
8. Right-click inside **Business folder**
9. **Left-click Paste**
10. On the hand held: Tap Start, then Tap Programs.

11. In Programs, open File Explorer.

12. Tap My Documents > tap Business > then tap CowCard. Follow the prompts to complete the installation.

13. Verify the Installation was Successful. 
On the hand held tap Start> Programs

You will see the VAS CowCard icon listed there.
Step 7: Enable the SERVER Command in DairyComp

In DairyComp on the command line, type SERVER, then select Start.

Step 8: Refresh Herd Data in Pocket CowCard

1. DairyComp must be running with the cursor on the Command Line.
2. Place the hand held in the cradle and wait for ActiveSync to start.
3. Start Pocket CowCard. Tap Tools > Refresh Herd, progress is indicated by the blue bars in the lower right corner.
Viewing Cow Data

Looking at Individual Cow Data

Begin by refreshing the herd data in Pocket CowCard:

1. In the Pocket CowCard program, tap **Tools > Refresh Herd**. Progress is indicated by the blue bars in the lower right corner.
2. Tap a **cow number OR enter a number** in the “Cow” box to display information.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Herd</td>
<td>All the cows in the herd. Each table cell contains a cow id.</td>
</tr>
<tr>
<td>Event</td>
<td>All the events for the current lactation beginning with the most recent event.</td>
</tr>
<tr>
<td>Item</td>
<td>List of selected items. This list can be customized using the SERVER command in DairyComp.</td>
</tr>
<tr>
<td>Test</td>
<td>Information for each test day for the current lactation.</td>
</tr>
<tr>
<td>Prv</td>
<td>Previous lactation fresh dates, conception dates, dry dates, milk and component totals.</td>
</tr>
<tr>
<td>Wk</td>
<td>Milk weights by week for the current lactation.</td>
</tr>
<tr>
<td>Day</td>
<td>Daily milk weights for the past seven days, seven day average production, and expected production (requires a daily milk interface to DairyComp).</td>
</tr>
</tbody>
</table>
Changing the Items Displayed on the ITEM Tab

By default the Pocket CowCard will display the items that are displayed in Page 1 in DairyComp. To customize these items, run the SERVER command in DairyComp and select Configure. Then left-click on Axim Items tab. All the items listed on the left side of the screen will be displayed on the item tab in Pocket CowCard.

Changing an Item that is Displayed

To change the item displayed double-left-click on the item. The DairyComp item list will be displayed. Browse to the item you wish to have displayed and double-left-click on it.

Adding an Item to the List

To add an item to the list, double-left-click on “available”. The DairyComp item list will be displayed. Browse to the item you wish to have displayed and double-left-click on it.

Deleting an Item from the List

To delete an item that is displayed double left-click on the item. The DairyComp item list will be displayed. Press the Escape key (Esc).
Entering Data

**Enabling Data Entry**

Remote Entry must be enabled before entering data into Pocket CowCard. This is done via the SERVER\R command. If Remote Entry is not enabled, incoming external entries are ignored.

**Important Note:** Events entered in Pocket CowCard cannot be viewed until they are posted back to DairyComp and Refresh Herd is run.

Run the SERVER\R on the command line in DairyComp, and select **Enable Remote Entry**.
**Entering Events**

By default, any event can be entered from the Event tab on a cow record.

Steps to Enter Events:

1. Pull up a **cow record** in Pocket CowCard
2. Tap and hold down anywhere on the event screen
3. Select the **event to enter** and the **date it occurred**
4. **Add a remark** if desired
5. Tap **OK**.

It is also possible to restrict the events that can be entered via the Axim via the “Enabled Event for Entry” list in the PCC Entry tab of the Server configuration dialog. For example, to restrict the permitted events to HEAT and MOVE, run the Server command, select Configure, Select PCC Entry, and check the events that should be permitted. (Note that if no events are permitted, we assume that it hasn’t been configured and allow all events).

Perform a herd refresh to update the data on the Pocket CowCard, and you should see only two event choices in the event entry dialog.
RFID Data Entry

If your hand held device supports Bluetooth communications you may use a VAS-approved RFID wand. RFID tag scanning helps to eliminate data entry errors due to cow ID typos. RFID tag scanning also accelerates the data entry process which leaves you more time to attend to other activities.

All forms that have cow data entry capabilities support RFID scanning. These forms include the main Pocket CowCard form, the command list forms, and all three batch command forms.

You may activate RFID scanning for the main Pocket CowCard form by tapping Tools > Enable RFID. All other forms will have a button dedicated to enabling the RFID scanning functionality.

The first time you Enable RFID you will be presented with a form to help you discover any available RFID devices. If no devices appear in the devices list on the left side of the form, ensure that your RFID wand is powered-on and tap Discover Again. After you select the RFID device from the list that you wish to use, you then have to select the Service.

The hand held will remember what device was last used and will attempt to communicate with that device the next time you want to enable RFID. If for some reason the hand held can not communicate with the RFID device, you will have to repeat the Device and Service selection process.
Batch Entry

For repeated entry of the same type of information use either the Batch Command, the Expert Batch Command, or the Batch Bred Events Form. Each of these forms are RFID-Enabled for efficient and error-free cow identification. Tap the Enable RFID button to establish Bluetooth communications with your RFID reader wand.

**Note:** You must have properly selected your RFID Port in the Setup form for RFID scanning to work.

The Batch Command Form only allows the batch entry of a single field while the Expert Batch Command Form allows multiple fields to be entered, but you have to manually construct the expert command string.

Each of the batch forms provides a Review button to display entered transactions. Tapping the Review button will display a form to select which day's transactions to view.

![List of Transaction Files](image1)

![Zap Transactions Form](image2)
Zap Transactions Form

The Zap Transactions Form can be accessed via the Tools, Zap Bad Transaction menu or via the Review button in the batch forms. The Zap Transaction Form allows you to delete individual transactions/entries from the day's transaction file. This is useful for eliminating incorrect or duplicate transactions.

All three batch forms also provide a command list drop-down listbox to control the list of cows for which you are entering transactions. All entered cows will be validated against the selected command list.
**Batch Command Form**

Tap **Tools > Batch Command Form** to display the Batch Command Form. Select the field that you would like to batch enter from the batch command drop-down list. Then tap the blue text box to the right of the batch command drop-down list to set the value for that field for each cow entered.

<table>
<thead>
<tr>
<th>Type</th>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Static</td>
<td>A static value that is assigned to every cow entered.</td>
<td>PEN=5</td>
</tr>
<tr>
<td>Dynamic</td>
<td>A dynamic value that is created by entering characters in a virtual keyboard for each cow entered.</td>
<td>REM=?</td>
</tr>
<tr>
<td>Pick List</td>
<td>A semi-colon-separated list of items, one of which is to be selected by the user for each cow entered.</td>
<td>PEN=1;2;3;4;5</td>
</tr>
<tr>
<td>Automatic</td>
<td>A numeric value that is automatically incremented or decremented for each cow entered.</td>
<td>SAMPLE=101++</td>
</tr>
<tr>
<td>Numeric</td>
<td></td>
<td>SAMPLE=101--</td>
</tr>
</tbody>
</table>

To Validate entered ids against cows in the herd, Select “ALL” for cows in list and check “Validate Tapped Ids.”
**Batch Bred Events Form**

Tap **Tools > Batch Bred Events Form** to display the Batch Bred Events form. This form is exclusively used for bred events, unlike the generic Batch Command and Expert Batch Command forms which do not support the intricacies of breeding. To validate entered ids against cows in the herd, select “ALL” for cows in list and check “Validate Tapped Ids.

Tapping the ServSire field will display the Enter Sire form which will list the last two sires for the entered cow, if known.

![Batch Bred Event Form](image1)

![Sire Entry Form](image2)

The Date, Tech, and ServSire fields are preserved between id entries to cut down on unnecessary reentry.
Expert Batch and Add Batch Commands Forms

Batch command forms now exist to allow addition of new animals and updating of item information for existing animals via ADD and EXPERT batch command forms. In addition, predefined ADD and EXPERT commands can also be exported from DC305.

**USERS ARE STRONGLY ENCOURAGED TO DESIGN THESE COMMANDS WITHIN DC305 AND EXPORT THEM DURING A HERD REFRESH RATHER THAN WITHIN PCC.**

Using ADD and EXPERT Batch Command Forms on PCC Handheld

Shown below are screens for ADD and EXPERT. The two forms share many features.

- The ADD command can be accessed in PCC via a new submenu choice entitled: **Add Batch Command** under the **Batch Command Forms**
- The EXPERT command can be accessed in PCC via a new submenu choice entitled: **Expert Batch Command** under the **Batch Command Forms**

**Note:** No reference to the ID item is needed or allowed in the ADD or the EXPERT Batch Forms. Also, do NOT reference the EID item in either form.

*From the programmers:* Any reference to ID or EID as input items will be ignored when posted back into DC305 and any remaining items in the command may or may not be updated and/or the command may be held. **You are on your own if you use ID or EID as an input item in ADD or EXPERT.**

The simplest **manually** entered PCC Add Batch Form command is: 

ADD

The simplest **manually** entered PCC Expert Batch Form command is:

```
item=?
```

ADD and Expert Batch Command Forms

<table>
<thead>
<tr>
<th>Add Batch Command</th>
<th>Notes</th>
<th>Expert Batch Command</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Add Batch Command Screen" /></td>
<td><strong>Select a Pre-Defined Command</strong> Allows selection of a predefined command exported from DC305. <strong>Display Box</strong> Current contents <strong>Modify Buttons</strong> Allow manual entry or modification of batch command <strong>EID Displays</strong> latest EID scanned <strong>ID</strong> Last Scanned ID Also allows manual tapping of ID <strong>Enable RFID</strong> Turns scanner on/off <strong>Review</strong> Allows zapping of bad entries <strong>Exit</strong> Exit the form</td>
<td><img src="image2.png" alt="Expert Batch Command Screen" /></td>
</tr>
</tbody>
</table>

- Option to limit entry to animals on a specific custom list exported from DC305
- Option to allow validation of tapped IDs
- A count of EIDs read in this session
Stored Item Information Entry

Stored item data can be entered via ADD or EXPERT forms. These items could be numbers or alphanumerics. Some examples would be:

- **CCODE** might be a “baby calf score”.
- **COD1** might be some special numeric code
- **PEN** would be destination pen
- **CBRD** would be heifer breed
- **TAG** might be metal ear tag number

Again, the items ID and EID should NOT be included in either ADD or EXPERT commands.

Stored Items: PCC Manually Defined ADD Form

For the manually entered ADD command, all custom items **must** be followed by an equal sign (=) AND one of the following:

1. A question mark (?) Prompts for a value
   
   ```
   ADD COD2=?
   ```
   - OK

2. A value Enters the value into the item for the animal
   
   ```
   ADD COD2=10
   ```
   - OK

This command will be held in DC and fail upon posting:  

```
ADD COD2
```

See table of special symbols for more detail and see additional notes under Exporting from DC305.

Stored Items: PCC Manually Defined EXPERT Form

For the manually entered EXPERT command, all custom items **must** be followed by an equal sign (=) AND one of the following:

1. A question mark (?) Prompts for a value
   
   ```
   COD2=?
   ```
   - OK

2. A value Enters the value into the item for the animal
   
   ```
   COD2=10
   ```
   - OK

3. An "@ " sign Displays current value and allows confirmation or editing
   
   ```
   COD2=@
   ```
   - OK

This command will be held in DC and fail upon posting:  

```
COD2
```

See table of special symbols for more detail and see additional notes under Exporting from DC305.

Using Add Batch Command with EIDs and dotID Version 7 Cowfiles

A special syntax allows automatically creating IDs in dotID format for Version 7 cowfiles. An example for scanning in new animals:  

```
ADD WITH SF=3
```

This prompts for the “short ID”. The EID will be automatically recorded and the SF will be added to the short ID when it is posted into the DC305 cowfile.

Entering EVENTS via the EXPERT and ADD Batch Command Forms

*From the programmers:* Use of the EXPERT Batch Form for event entry is **unsupported**. It can be quite destructive, especially with some events. **BE CAREFUL.**

Note on XID:  

```
EC=18 ID=?
```

is the only option where “ID=?” will be handled.
Special Symbols for Use with Add Batch and Expert Batch Commands

There are some symbols with special meanings for use in the Add Batch Form. These symbols are the same as the ones used with the Expert Batch Form.

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Description</th>
<th>Notes/Examples</th>
</tr>
</thead>
<tbody>
<tr>
<td>;</td>
<td>Semi-colon</td>
<td>Used to separate options when limiting choices.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Examples</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>PEN=1;2;3</td>
</tr>
<tr>
<td>?</td>
<td>Question mark</td>
<td>Prompts for entry</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Examples</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>PEN=?</td>
</tr>
<tr>
<td></td>
<td></td>
<td>COD1=?</td>
</tr>
<tr>
<td>@</td>
<td>@ symbol</td>
<td>Prompts for entry with current value as default</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Examples</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>TAG=@@  {metal tag}</td>
</tr>
<tr>
<td></td>
<td></td>
<td>If animal was 41ABC1234, would display 41ABC1234 and allow change or confirmation</td>
</tr>
<tr>
<td>[value]++</td>
<td>Increment upwards</td>
<td>Starts with value &amp; increments up with next animal</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Examples</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>COD2=100++</td>
</tr>
<tr>
<td></td>
<td></td>
<td>First animal would be auto-assigned COD2 as 100, next animal would have COD2=101, and so on.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Examples</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>TAG=41ABC1000++</td>
</tr>
<tr>
<td></td>
<td></td>
<td>First animal would be auto-assigned 41ABC1000, next animal would be 41ABC1001, and so on.</td>
</tr>
<tr>
<td>[value]--</td>
<td>Increment down</td>
<td>Same as [value]++, except increments downwards</td>
</tr>
<tr>
<td>'</td>
<td>Apostrophe</td>
<td>Used to allow entry of any string, even ones that are duplicates of item names, etc. PCC commands</td>
</tr>
<tr>
<td></td>
<td>PCC ONLY</td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>REM= 'SAM' enters the word SAM in REM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>REM= 'PEN ' enters the word PEN in REM</td>
</tr>
<tr>
<td>&quot;</td>
<td>Quotes</td>
<td>Used to allow entry of any string, even ones that are duplicates of item names, etc. DC exports.</td>
</tr>
<tr>
<td></td>
<td>EXPORTS FROM DC305 ONLY</td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>REM=&quot;SAM&quot; enters the word SAM in REM</td>
</tr>
<tr>
<td></td>
<td></td>
<td>REM=&quot;PEN&quot; enters the word PEN in REM</td>
</tr>
<tr>
<td>#</td>
<td>Number sign</td>
<td>Allow entering item number rather than item name</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Example</strong></td>
</tr>
<tr>
<td></td>
<td></td>
<td>#2=2 is the same as PEN=2</td>
</tr>
</tbody>
</table>
Exporting PreDefined EXPERT Commands from DC305

DC305 ENTER commands to be exported to PCC use this syntax:

- **ENTER\Z** (no spaces) is required or the command will not be sent.
- No ID or EID item references permitted in ADD or ENTER (EXPERT) batch commands exported from DC305 (command will not be exported if present)
- All items **must** be followed by: An equal sign (=) followed by either a question mark (?), an “@” sign, or a value. (See symbol table for more detail.)
  
  - **ENTER\Z COD2=10** - OK
  - **ENTER\Z COD2=?** - OK
  - **ENTER\Z #4=@** - OK
  - **ENTER\Z COD2** - FAIL – Command won’t be sent
- Only ITEMS – no nested command abbreviations in ADD or EXPERT (e.g., a command JERSEY with CBRD=J contents is not allowed)

Add Batch Form Commands within DC305 for Transfer to PCC on Herd Refresh

DC305 ADD commands to be exported to PCC use this syntax:

- **ADD\Z** (no spaces) is required or the command will not be sent.
- No ID or EID item references permitted in ADD or ENTER (EXPERT) batch commands exported from DC305 (command will not be exported if present)
- All items **must** be followed by: An equal sign (=) followed by either a question mark (?) or a value. (See symbol table for more detail.)
  
  - **ADD\Z COD2=10** - OK
  - **ADD\Z COD2=?** - OK
  - **ADD\Z COD2** - FAIL – Command won’t be sent
- Only ITEMS – no nested command abbreviations in ADD or EXPERT (e.g., a command JERSEY with CBRD=J contents is not allowed)

All available PCC lists and commands can be reviewed using SERVER configuration’s PCC Lists tab. Double clicking allows editing of the commands within ALTER.
Command Lists

Making New Command Lists in DairyComp

Command lists are reports that are sent from DairyComp 305 to Pocket CowCard.

1. Making commands to send to Pocket CowCard – The SERVER Command
   Begin the Command with SERVER instead of LIST or Show. The command is then automatically sent to Pocket CowCard the next time Tools > Refresh Herd is run.

   Pocket CowCard commands are made in very much the same way as commands that begin with LIST or SHOW. The SERVER command can recognize FOR and BY statements, but most switches are not supported. A command that begins with SERVER behaves like a SHOW command when run from the command line in DairyComp 305.

   SERVER Command Examples:

   SERVER ID PEN RPRO MILK DCC
   SERVER ID PEN DIM 305ME DUE FOR PEN=1-5 DUE>0

   To Save a Command, go to ALTER > COMMANDS > Add a Command

   ![ALTER3: Command Abbreviations](image)

   ![ALTER3: Command Abbreviations](image)

2. Select Tools > Refresh Herd. To transfer Command Lists to Pocket CowCard.
Working With Command Lists

Select Tools > Command Lists to see a list of available commands. Then tap the LIST to view it. All commands that begin with SERVER are sent to the Pocket CowCard on each Refresh Herd.

There are three tabs at the bottom of the report-view screen.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pen</td>
<td>Tap a pen to view</td>
</tr>
<tr>
<td>To Do</td>
<td>List of cows that have not been Found/Done</td>
</tr>
<tr>
<td>Done</td>
<td>List of cows marked as Found/Done.</td>
</tr>
<tr>
<td>Recent</td>
<td>List of recently view cows that are not marked as Done.</td>
</tr>
</tbody>
</table>

When viewing a LIST, tap on a cow number or tap the box, then enter the number to move a record from “To Do” to “Done”. If data entry is enable, you can Tap on Post to make changes available to DairyComp the next time posts are delivered to the server. (see Refresh Herd)

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exit</td>
<td>Exit the form without Posting.</td>
</tr>
<tr>
<td>Rfid</td>
<td>Enable RFID scanning.</td>
</tr>
<tr>
<td>View</td>
<td>View the selected Cow.</td>
</tr>
<tr>
<td>Post</td>
<td>Post the command list to send changes to DairyComp</td>
</tr>
</tbody>
</table>
Pen Validation

The command lists allow you to specify which pen you want to work with by selecting the pen from the list on the Pen tab.

Assuming you have selected a pen, all cows entered or scanned, will be validated against the selected pen. If the cow's pen assignment does not match your pen selection, the Wrong Pen Form will be displayed. This form allows you to resolve the issue.

If you choose to reassign the cow to a different pen, the Pen Reassignment Form will be displayed giving you the choice of all of your pens. If available, pen descriptions will appear beside their numeric id.

Deleting and Posting a Command List

On Refresh Herd, Pocket CowCard will assume any non-posted, open list is a work in progress and will rename the open list with a BAK extension. The latest command list from DairyComp will then be downloaded. The BAK command list is not accessible from Pocket CowCard, but is available via the File Explorer.

Note: A Command List is considered Open when a cow record has been tapped and moved to the Done tab.

Delete: If you want to abandon the changes you've made to a command list, delete it.

Post: Queue the changes from the command list for delivery to DairyComp. Note: Data Entry must be enabled.

You can also Post a list via the Post button in the selected list's

Delivering Posted Command Lists to DairyComp

1. Ensure you have posted all open Command Lists that you want to transfer.
2. Place the Pocket PC in the cradle.
3. Tap Tools > Deliver Posts.
4. After the changes are posted, tap Tools > Refresh Herd to see the changes in Pocket CowCard.
Using the Vet Command List

*Making the Vet List Command List*

Add the \V to a SERVER command in DairyComp 305 to create a vet list for Pocket CowCard.

**How to Select the Vet List for Use**

<table>
<thead>
<tr>
<th>Step 1</th>
<th>Step 2</th>
<th>Step 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select <strong>Tools</strong> then choose <strong>Command Lists</strong></td>
<td>Highlight the desired vet list and then tap <strong>Open</strong>.</td>
<td>Select a pen to check.</td>
</tr>
</tbody>
</table>

**Step 4**

Scan a cow **OR** tap on a cow on the list **OR** tap the box, then enter a cow number

**Step 5**

Select a Result from the left panel. You may also select a Remark from the right panel.

**Step 6**

Tap **Store** to finish.
### Vet Enter – Left Panel Details

This is the Left Panel of the Vet Enter Screen.

A choice needs to be made from this list.

<table>
<thead>
<tr>
<th>Left Panel Choice</th>
<th>Description for Use and Examples</th>
</tr>
</thead>
</table>
| Skipped           | 1. Cow was found, but no action taken.  
  Example: Cow was due for a preg exam, but was not checked.  
  2. Cow was found, but no entry needed.  
  Examples: Cow was on list only for hormone injection and the correct injection was given. |
| Recheck           | Cow was found, but result could not be determined.  
  Example: Cow was on list for early preg exam, but not sure if open or preg, and needs to be checked the next time. |
| Ok                | Cow was found and was on list for:  
  1. A Fresh check and is OK, ready to be bred.  
  2. A request for a non-reproductive check and was found to be normal.  
  3. Possible abortions  
    a. If cow has repro status of BRED, Ok will leave current status as BRED.  
    b. If cow has repro status of PREG, Ok will leave current status as PREG.  
    c. If cow has repro status of OPEN, Ok will leave current status as OPEN.  
  4. An injection, but the type of hormone injection was changed. Must also pick the correct remark from the right panel. Will not change the status of the cow, but can be set up to change the type of injection. Example: LUT was called for, but GnRH was actually given.  
  5. Entering a REMark for a cow whose repro status should not be changed. |
| Open              | Cow was found open. An Optional REMark can be added from the Right Panel |
| Pregnant, Correct Date | Cow was found pregnant at the days since last heat displayed. |
| Pregnant, Other Date | Cow was found pregnant, but the stage of pregnancy does not match the displayed days since last heat. See below for more details for using Pregnant, Other Date. |
| Abort             | Use to:  
  1. Confirm an abortion  
  2. Confirm a pregnancy loss on a pregnancy reconfirmation, See below for more details for using Abort. |
| Do Not Breed      | Mark a cow as a Do Not Breed |
| Other             | Enter another type of event. |
Vet Enter Buttons

<table>
<thead>
<tr>
<th>Ignore</th>
<th>Skip</th>
<th>Queue</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>View</td>
<td>Store</td>
</tr>
</tbody>
</table>

IGNORE – will do nothing with the cow and leave her on the “ToDo” List
HELP – will display help window with a reminder of what the vet entry buttons do
SKIP – will move the cow to the “Done” List with no events entered OR erase the previous entry for that cow
VIEW – will display the Event, Item & Test day information for the cow that is currently selected
QUEUE – will add the cow to the Queue tab so the next cow can be scanned
STORE – will record the event entry and move the cow to the “Done” List

**Entering Pregnant to a Previous Service OR Natural Service**

1. Select or scan a **cow from the vet list** and tap on **Pregnant, Other Date**
2. Tap the **breeding date** that best matches the pregnancy diagnosis OR enter the **number of days** in the box. Note: You will be prompted for a sire if you enter the number of days.
3. Tap OK to return to the vet entry screen OR Store to complete the entry for this cow
Entering Abortions using Vet Entry
1. Select or scan a cow from the vet list and tap on Abort in the left panel.
2. Enter the number of days since the cow aborted in the box
3. Check or Uncheck the “Start new lactation” checkbox
4. Select the appropriate reproduction code
5. Tap OK to return to the vet entry screen OR Store to complete the entry for this cow

![Abort screen]

Entering data for cows not on the vet list
1. While on the vet list screen, scan or tap in the ID of the desired cow
2. The handheld will buzz but will not bring up a vet entry screen because nothing is expected
3. Tap on the View button to display the cow’s current lactation information
4. Tap on the New Event button
5. Select the event to be entered tap on the remark box and put in the desired remark
6. When finished with the event, tap Store
7. On the next screen, tap on Exit to return to the vet list screen
Using the Hospital Command List

The Hospital Command List is used to ensure that hospitalized cows receive the proper treatments. Scanning a tag or manually entering a cow's id will play an audible treatment reminder and display the cow's treatment record.

<table>
<thead>
<tr>
<th>Date</th>
<th>Evt</th>
<th>Rem</th>
<th>Day</th>
</tr>
</thead>
<tbody>
<tr>
<td>10/25</td>
<td>RDA</td>
<td>PEN60.3</td>
<td>725:3</td>
</tr>
<tr>
<td>10/25</td>
<td>TRTMNT IV</td>
<td></td>
<td>725:2</td>
</tr>
<tr>
<td>10/25</td>
<td>TRTMNT IVDEXM</td>
<td></td>
<td>725:2</td>
</tr>
<tr>
<td>10/24</td>
<td>HARDCAF IVOX</td>
<td></td>
<td>726:3</td>
</tr>
<tr>
<td>10/24</td>
<td>FOOTR... PEN3X</td>
<td></td>
<td>726:3</td>
</tr>
<tr>
<td>10/24</td>
<td>MAST2 OX99AL75</td>
<td></td>
<td>726:3</td>
</tr>
<tr>
<td>10/24</td>
<td>EDEMA FUROSOMI</td>
<td></td>
<td>726:2</td>
</tr>
</tbody>
</table>

Tapping the View button will display the cow's event history.

If you use the Tap and Hold technique on the Event tab of the View Cow form you may enter a new event for this cow via the Event Code form.
**Admin Menu**

The Admin menu is the access point to the Pocket CowCard configuration settings, the Test Network form, and the software upgrade function. You can also determine the software version and license information in the About form. The About form is displayed on startup of Pocket CowCard.

**Update by DC305**

This function terminates the Pocket CowCard program and launches Microsoft Pocket Internet Explorer and links to a web page served by DairyComp. Your hand held must be cradled and DairyComp must be running on your PC for this function to work properly.

Pocket CowCard also confirms you are running the latest version when you execute **Tools > Refresh Herd**.

**Setup**

Pocket CowCard must be setup to ensure proper execution. The default selections should be fine for most installations. One thing to note, however, is the RFID Port selection. This can be different between hand held models. AUTO should work with most Dell Axims. The PSION selection is important for use on any Psion hand held devices.

**Test Network**

This form allows VAS support staff to assist you in pinpointing communications issues on your network or with the Pocket CowCard <-> DairyComp connection.